View Single Post
Old 07-31-2013, 09:17 AM   #1
Ivan
Performance Master
 
Join Date: Apr 2003
Location: Greenville, SC
Posts: 3,464
TPS Adjustment with Power Commander

How to set your Gen2 FZ1 TPS using a PC3 or PCV

This procedure is to ensure that you get the best driveability results and fuel economy with my fuel mapping.

This will also help you if you do this procedure before you go for a custom map.

This procedure is also meant to address the fact that everyone’s TPS is not set the same from the factory and will cause different fueling results from bike to bike particularly at small throttle openings.

DO NOT DO THIS PROCEDURE UNLESS THE BIKE IS COMPLETELY OFF THE FAST IDLE !!


Preparation


1) Hinge up fuel tank and prop it up so it will stay all by itself.

2) Remove airbox.
Leave air temp sensor plugged in when removing airbox top,
Just remove the phillips screw and gently set sensor to the side while still plugged in.

3) Using a T25 security torx bit, loosen the screws on the TPS so that it can be easily moved without excessive force.
The TPS is on the same shaft as the throttle cables…. to the left of the cables while sitting on the bike.

4) Connect to power commander and start bike…. . When coolant reaches 170 degrees shut it off until you are ready to move the sensor and make the actual adjustment.


Making the actual adjustment:


Start bike.
Make sure that your idle speed is set to 1200 - 1300 rpm


On bikes with PC3, choose “power commander tools” > “set throttle position” look at the current value (middle box)
You will need to move the TPS so your average # in the current box is somewhere between 5350 & 5400 while the bike is idling at 1250 rpm (appx)

If you already have these readings, there is no need to adjust your TPS.


On bikes with a PCV, choose “power commander tools” > “calibrate throttle position”
look at the current value (middle box) you need to move the TPS so your average # in the current box is somewhere between 0.640 & 0.650 while the bike is idling at 1250 rpm (appx)

If you already have these readings, there is no need to adjust your TPS.


After you get your sensor voltage where it needs to be, re-tighten the T25 security torx screws and reset the open/close points again.

If the coolant temp reaches 190 degrees, shut it off and wait until it cools back to normal running temperature before assuming that you are done.

Recheck your voltage readings to make sure they are correct before setting the open/close values at the correct temperature.


If you have questions about this, please call me on the phone at my shop during business hours or send me a PM.

When you send me a PM for any reason, please include your real name....

Any discussion of this should be done in a separate thread because this thread will be locked.

Thanks,

Ivan
Attached Images
File Type: jpg IMG_3403.jpg (65.3 KB, 1570 views)
__________________
ivansperformanceproducts.com
Ivan is offline  
 
Page generated in 0.09491 seconds with 10 queries