make a donation to the fz1oa
fz1oa chat
fz1oa picture uploader
maintain your own photo albums
locate fz1oa members
search the entire board
click here for fz1oa web site home page
register a new account, it's free!
email the fz1oa webmasters
read the fz1oa guidelines
read the fz1oa policy
open pat's fz1 site in a new window
open iowaz fz1 site in a new window
technical tips

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Exhausts, Carburetion & Performance > Gen 1 Exhausts, Carburetion & Performance

Reply
 
Thread Tools Display Modes
Old 07-06-2019, 09:10 PM   #1
train460
Houston VMOA Member
 
Join Date: Apr 2003
Location: Cypress TX USA (near Houston)
Posts: 425
Possible carb issues

Hello friends. I have been away but i am back had an 02 many years ago, loved it, and a gen 2, hated it.
So i have a 2004 i believe. It's actually a friends that gave it to me to ride until next year, moving out of the country, if i can get it to run correctly. He bought it several months ago, non running. He had the carbs cleaned but bike still runs like major crap. It starts but barely idles. Has a holeshot slipon and unknown ANY aftermarket work on it. There also is another set of carbs he bought that can be used if needed but would like to see whats wrong with this set of carbs first.
I put a temp gauge on the headers and the #4, outside right pipe and it is cold compared to the other 3. like 40dg to 140dg cold
I am going to pull the plug out maybe tomorrow, working graveyards, and see what the plug looks like. I will then raise the idle to see if it will stay running and then check the carbs with a sync tool.
IF there is ANYONE in the Houston, cypress tx area around that may give an assist on trying to get this bike running i can compensate you for sure.
I have had many bikes and my old 02 fz1 was by far my favorite bike.
__________________
A person that talks to themself, is never alone
Cypress TX USA
04 fz1, borrowed
04 vtx 1300 wifes
85 v-max wifes
15 goldwing
train460 is offline   Reply With Quote
Old 07-06-2019, 09:28 PM   #2
train460
Houston VMOA Member
 
Join Date: Apr 2003
Location: Cypress TX USA (near Houston)
Posts: 425
also. I am guessing that to first sync the carb tool to hook up to the #1 carb tube? that is there is a 4 way connector for the carb tool so that all 4 are getting an even vacuum from 1 tube first to set the carb tool even., then once the carb sync tool levels are all even then hook up all 4 hoses to their respective carb tubes?
__________________
A person that talks to themself, is never alone
Cypress TX USA
04 fz1, borrowed
04 vtx 1300 wifes
85 v-max wifes
15 goldwing
train460 is offline   Reply With Quote
Old 07-08-2019, 03:29 PM   #3
z1rider
Registered User
 
z1rider's Avatar
 
Join Date: Sep 2003
Location: stanwood,washington
Posts: 472
I wouldn't worry about the carb sync, unless someone messed with it before. Check your plugs, and spark output first. I'm thinking the #4 carb. is plugged from old gas. They might all need going through. Fresh gas, and some Sea- foam might get it going.
z1rider is offline   Reply With Quote
Old 07-11-2019, 02:27 PM   #4
train460
Houston VMOA Member
 
Join Date: Apr 2003
Location: Cypress TX USA (near Houston)
Posts: 425
Well this thing is barely running. I tried to sync the carbs. With the hoses attached they wont even move even blipping the throttle. Nothing on the carb synce tool. Never seen that before. I will try to look at the plugs tomorrow but i guess i will attempt to pull the carbs and change out with a "clean" set of carbs. Joy of joy. Are there any good videos on pulling these carbs?
__________________
A person that talks to themself, is never alone
Cypress TX USA
04 fz1, borrowed
04 vtx 1300 wifes
85 v-max wifes
15 goldwing
train460 is offline   Reply With Quote
Old 07-11-2019, 04:14 PM   #5
oldjeep
Registered User
 
oldjeep's Avatar
 
Join Date: May 2019
Posts: 125
Quote:
Originally Posted by train460 View Post
Well this thing is barely running. I tried to sync the carbs. With the hoses attached they wont even move even blipping the throttle. Nothing on the carb synce tool. Never seen that before. I will try to look at the plugs tomorrow but i guess i will attempt to pull the carbs and change out with a "clean" set of carbs. Joy of joy. Are there any good videos on pulling these carbs?
Not a video, but this was very helpful when I yanked mine off last week

http://www.cartestsoftware.com/fz1/carbremoval.html
__________________
Chuck P
2003 FZ1
http://www.oldjeep.com
oldjeep is online now   Reply With Quote
Old 07-11-2019, 07:01 PM   #6
train460
Houston VMOA Member
 
Join Date: Apr 2003
Location: Cypress TX USA (near Houston)
Posts: 425
Thanks. May just pull the radiator so i can trash the smog crap. Pull plugs. I did all this maybe 17 years ago but i sire can't remember. Did the ivans, pulled the smog crap etc.
__________________
A person that talks to themself, is never alone
Cypress TX USA
04 fz1, borrowed
04 vtx 1300 wifes
85 v-max wifes
15 goldwing
train460 is offline   Reply With Quote
Reply

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Exhausts, Carburetion & Performance > Gen 1 Exhausts, Carburetion & Performance


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 08:09 AM.


Questions? Comments?
Click on name below to contact via PM
Rabeet (Admin) Desmo (Admin)

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Website and Message Board Contents Copyright 2001-2007 FZ1OA
The marks YAMAHA® and FZ1® are used under license from Yamaha Motor Corporation, U.S.A.
The information on this web site is NOT approved or endorsed by Yamaha Motor Corporation in any way.
Page generated in 0.10013 seconds with 10 queries