make a donation to the fz1oa
fz1oa chat
fz1oa picture uploader
maintain your own photo albums
locate fz1oa members
Members Assistance Guide
search the entire board
click here for fz1oa web site home page
register a new account, it's free!
fz1oa store
email the fz1oa webmasters
read the fz1oa guidelines
read the fz1oa policy
open pat's fz1 site in a new window
open iowaz fz1 site in a new window
technical tips

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > FZ1OA Board Help & Suggestion Box

Reply
 
Thread Tools Display Modes
Old 11-24-2008, 07:30 AM   #1
dipps
administrator
 
dipps's Avatar
 
Join Date: May 2003
Location: .... land of sky blue waters (except in winter)
Posts: 52,056
Report All Server "Bugs" & Issues Here

with the board now back up and running, there's likely going to be an issue or two in need of resolution. if you come across such a bug or issue, please report it here in this thread. the admins will work to resolve the issues reported as quickly as they are able (and as time permits).

with the hard disk crash, we lost a month or two of "data", so if you are looking to report a thread that seems to be "missing", and it's something you created within the past month or two, don't bother..... it was likely lost with the hard disk crash.
__________________
Into the hands of every individual is given a marvelous power for good or evil -- the silent, unconscious, unseen influence of his life. This is simply the constant radiation of what man really is, not what he pretends to be.
"I've learned there are three things you don't discuss with people: religion, politics and the Great Pumpkin." - Linus
dipps is offline   Reply With Quote
Old 11-24-2008, 07:42 AM   #2
XRacer
Thread Killer
 
XRacer's Avatar
 
Join Date: Jul 2004
Location: Akron, Ohio
Posts: 1,167
Just tried to edit a post and it wouldn't save after editing.
__________________
Keep your eyes on the road and the rubber side down.
XRacer is offline   Reply With Quote
Old 11-24-2008, 08:38 AM   #3
dipps
administrator
 
dipps's Avatar
 
Join Date: May 2003
Location: .... land of sky blue waters (except in winter)
Posts: 52,056
after i click on "new posts", then click on the "go to last post" link for a thread i wish to peek in on, i'm taken to the very FIRST post in the thread.
__________________
Into the hands of every individual is given a marvelous power for good or evil -- the silent, unconscious, unseen influence of his life. This is simply the constant radiation of what man really is, not what he pretends to be.
"I've learned there are three things you don't discuss with people: religion, politics and the Great Pumpkin." - Linus
dipps is offline   Reply With Quote
Old 11-24-2008, 01:28 PM   #4
buckeye96
Love me a 8 min walk to work
 
buckeye96's Avatar
 
Join Date: Jun 2005
Location: Arlington, VA
Posts: 3,038
Time is off by an hour. Barb apparently posted something at 3:26 when it was actually 2:26. Also, I can't save after editing an original post.
buckeye96 is offline   Reply With Quote
Old 11-24-2008, 01:35 PM   #5
drinkoj
Registered User
 
drinkoj's Avatar
 
Join Date: Mar 2008
Location: Upstate SC
Posts: 572
I replied to a private message and it did not automatically insert the mailer's user name.
drinkoj is offline   Reply With Quote
Old 11-24-2008, 01:38 PM   #6
QuietRider
Officer it won't go that fast
 
QuietRider's Avatar
 
Join Date: Mar 2004
Location: Hayward, CA
Posts: 6,565
Quote:
Originally Posted by XRacer View Post
Just tried to edit a post and it wouldn't save after editing.
Yes, I had that problem too. I found that when you hit "edit" and the edit screen comes up, if you hit "edit" again then the real edit screen will come up and you can save from there.
__________________
So where are we meeting?
QuietRider is offline   Reply With Quote
Old 11-24-2008, 01:41 PM   #7
dipps
administrator
 
dipps's Avatar
 
Join Date: May 2003
Location: .... land of sky blue waters (except in winter)
Posts: 52,056
members experiencing the following issue:
Quote:
I was one of the members who didn't make the last back up date so I had to re-register. I'm able to log on, and adjust the various properties. However, when I go to try and access the various forums, I get the message below:

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

I can view as a guest, if I log out, but I cannot access any of the forums if I'm logged in. I used the e-mail sent to activate the account, and I also did it by the member id number that was generated.
__________________
Into the hands of every individual is given a marvelous power for good or evil -- the silent, unconscious, unseen influence of his life. This is simply the constant radiation of what man really is, not what he pretends to be.
"I've learned there are three things you don't discuss with people: religion, politics and the Great Pumpkin." - Linus
dipps is offline   Reply With Quote
Old 11-24-2008, 02:12 PM   #8
jasrace1
Registered User
 
Join Date: Nov 2008
Posts: 27
i have a problem with this

Your submission could not be processed because a security token was missing
jasrace1 is offline   Reply With Quote
Old 11-24-2008, 02:18 PM   #9
mikec426
Making it rain!
 
mikec426's Avatar
 
Join Date: Sep 2003
Location: Russellville, AR
Posts: 7,842
can't change what it says under my name...
__________________
neat story, click here

Last edited by mikec426; 11-25-2008 at 08:18 AM.
mikec426 is offline   Reply With Quote
Old 11-24-2008, 02:19 PM   #10
mikec426
Making it rain!
 
mikec426's Avatar
 
Join Date: Sep 2003
Location: Russellville, AR
Posts: 7,842
In "advanced" reply the font color drop down doesn't drop down...
__________________
neat story, click here
mikec426 is offline   Reply With Quote
Old 11-24-2008, 06:50 PM   #11
wArDoG
FYYFFYB
 
wArDoG's Avatar
 
Join Date: Apr 2003
Location: Red Sox Nation
Posts: 17,119
I've fallen and I can't get up!
__________________

wArDoG is offline   Reply With Quote
Old 11-24-2008, 07:00 PM   #12
Barb
Registered User
 
Barb's Avatar
 
Join Date: May 2004
Location: Upstate South Carolina
Posts: 25,634
I'm not complaining.................oh no! I'm just glad to be back.
Barb is offline   Reply With Quote
Old 11-24-2008, 07:01 PM   #13
Barb
Registered User
 
Barb's Avatar
 
Join Date: May 2004
Location: Upstate South Carolina
Posts: 25,634
Better than before.............the chat room open feature works now!
Barb is offline   Reply With Quote
Old 11-24-2008, 07:36 PM   #14
Barb
Registered User
 
Barb's Avatar
 
Join Date: May 2004
Location: Upstate South Carolina
Posts: 25,634
There is a member in Chat that can't reregister. He accepts the rules but something about a security token. What should he do?


FZ1riderNY
Barb is offline   Reply With Quote
Old 11-24-2008, 08:07 PM   #15
RavenRider
Old But Not Slow
 
RavenRider's Avatar
 
Join Date: Jul 2004
Location: Hastings,MN
Posts: 8,624
There is nothing in the profile area of anyone.??????
__________________
Glenn
Ride,Ride Like the Wind Before I Get Old
Integrity Suspension/Midnight Motorcyle (Full Service Center)
Traxxion Dynamics Installation & Service - Minnesota
651-304-7286
RavenRider is offline   Reply With Quote
Old 11-24-2008, 08:21 PM   #16
Barb
Registered User
 
Barb's Avatar
 
Join Date: May 2004
Location: Upstate South Carolina
Posts: 25,634
He registered in that period after 8-08-08. They said those people's registrations were lost.
Barb is offline   Reply With Quote
Old 11-24-2008, 08:24 PM   #17
Desmo
Mein Führer!
 
Desmo's Avatar
 
Join Date: Jun 2001
Location: Palo Alto,CA
Posts: 323,263,559
People that registered in the time period where we lost data are getting
that message. It's on the "to do list". It will take time.
Desmo is offline   Reply With Quote
Old 11-24-2008, 08:41 PM   #18
Uncle Alpo
Is that a cow?
 
Uncle Alpo's Avatar
 
Join Date: Mar 2006
Location: geographical oddity
Posts: 13,199
Quote:
Originally Posted by mikec426 View Post
can't change what it says under my avatar...
To be slightly more specific, the area of the User CP where one could put location, etc. is missing. There is a blank area between "Edit Email & Password" and "Edit Options."
Uncle Alpo is offline   Reply With Quote
Old 11-25-2008, 07:47 AM   #19
hawkfz1
Registered User
 
hawkfz1's Avatar
 
Join Date: Sep 2007
Location: Lake Orion, MI
Posts: 211
After the crash I thought I should donate to ensure this site continues. I click the donate link and it takes me to PayPal, I then log in but PayPal says I can not proceed. Worse case I'll just buy a couple of t-shirts and hats.
hawkfz1 is offline   Reply With Quote
Old 11-25-2008, 08:34 AM   #20
Desmo
Mein Führer!
 
Desmo's Avatar
 
Join Date: Jun 2001
Location: Palo Alto,CA
Posts: 323,263,559
You have to put in a dollar amount first. Then log into PayPal. If you don't do that you'll get the error message you saw.
Desmo is offline   Reply With Quote
Reply

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > FZ1OA Board Help & Suggestion Box


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 05:34 AM.


Questions? Comments?
Click on name below to contact via PM
Rabeet (Admin) Desmo (Admin)

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Website and Message Board Contents Copyright 2001-2007 FZ1OA
The marks YAMAHA® and FZ1® are used under license from Yamaha Motor Corporation, U.S.A.
The information on this web site is NOT approved or endorsed by Yamaha Motor Corporation in any way.
Page generated in 0.08922 seconds with 10 queries