make a donation to the fz1oa
fz1oa chat
fz1oa picture uploader
maintain your own photo albums
locate fz1oa members
search the entire board
click here for fz1oa web site home page
register a new account, it's free!
email the fz1oa webmasters
read the fz1oa guidelines
read the fz1oa policy
open pat's fz1 site in a new window
open iowaz fz1 site in a new window
technical tips

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Exhausts, Carburetion & Performance > Gen 2 Exhausts, Fueling & Performance

Reply
 
Thread Tools Display Modes
Old 07-13-2019, 05:48 PM   #1
travr6
Registered User
 
travr6's Avatar
 
Join Date: Apr 2012
Posts: 226
Bad coils? Injector?

I have reached my limit. Any help is greatly appreciated.

I have an 09 FZ-1 with 13,000 miles.
The bike has sat ALOT over the last 5 years.

Found this video and my bike is doing this exact same thing. This guy from this board stated it was a coil.
https://www.youtube.com/watch?time_c...&v=C6QFE3FoYJw

What I have done so far....

Drained the tank and put fresh gas in with a little seafoam.
New plugs
Checked all the coils and each cylinder heats up where water sizzles about 10 seconds after starting the bike. Swapped the coils around and the problem is still there with all cylinders getting hot. I bought 2 R1 coils before I tried anything and those both worked the same.




IT "FEELS" like a bad coil as it only has issues at low speed. Barely stays running at idle but once I get above 5k it runs great.


I have not had the tank up so I don't think it's a kinked fuel line but I am leaning towards a bad fuel pump or clogged injector.







Thoughts? What should I try next?
travr6 is offline   Reply With Quote
Old 07-15-2019, 09:15 AM   #2
travr6
Registered User
 
travr6's Avatar
 
Join Date: Apr 2012
Posts: 226
Anyone?
travr6 is offline   Reply With Quote
Old 07-16-2019, 05:38 AM   #3
iluvmyfz1
Just enjoy the machine....
 
iluvmyfz1's Avatar
 
Join Date: Jun 2011
Location: Buford, GA
Posts: 5,178
Check around throttle bodies for vacuum leaks? I typically use an unlit propane torch.
__________________
-'03 FZ1- "Xena"- Custom Orange/Red paint- FuzzyOne mirror mod- SW Motech QR racks- Givi E460 top- E21 side cases- SS brake lines - Scorpion slip-on- R6 shock- Throttlemeisters- Sargent seat- R1 shift arm- Custom sprocket cover- Cheap ass battery- Extended passenger pegs - Gauge of Eternal Coolness - Valtermoto Rearsets - LEDs -
iluvmyfz1 is offline   Reply With Quote
Old 07-16-2019, 09:32 AM   #4
old sparks
Registered User
 
Join Date: Mar 2013
Location: Upper Kanuckistan
Posts: 230
Quote:
Originally Posted by iluvmyfz1 View Post
Check around throttle bodies for vacuum leaks? I typically use an unlit propane torch.
I just learned something today. Thanks!
old sparks is offline   Reply With Quote
Old 07-18-2019, 05:49 AM   #5
bjamick
Registered User
 
bjamick's Avatar
 
Join Date: Apr 2008
Posts: 586
Clogged up injector possibly.
__________________
2008 Yamaha FZ1 just a few mods.
bjamick is offline   Reply With Quote
Reply

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Exhausts, Carburetion & Performance > Gen 2 Exhausts, Fueling & Performance


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 06:16 AM.


Questions? Comments?
Click on name below to contact via PM
Rabeet (Admin) Desmo (Admin)

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Website and Message Board Contents Copyright 2001-2007 FZ1OA
The marks YAMAHA® and FZ1® are used under license from Yamaha Motor Corporation, U.S.A.
The information on this web site is NOT approved or endorsed by Yamaha Motor Corporation in any way.
Page generated in 0.08690 seconds with 11 queries