make a donation to the fz1oa
fz1oa chat
fz1oa picture uploader
maintain your own photo albums
locate fz1oa members
search the entire board
click here for fz1oa web site home page
register a new account, it's free!
email the fz1oa webmasters
read the fz1oa guidelines
read the fz1oa policy
open pat's fz1 site in a new window
open iowaz fz1 site in a new window
technical tips

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Parts & Accessories > Gen 1 Parts & Accessories

Reply
 
Thread Tools Display Modes
Old 03-20-2020, 07:16 PM   #1
D2abbott
Registered User
 
Join Date: May 2019
Location: Denver, Colorado
Posts: 29
Sylvania 1157 LED

While on a ride with my son noticed that I had a brake light out. Naturally, I went for an "upgrade" and decided to replace both of them with Sylvania LED's. My lens are white but do reflect and omit red light even with standard bulbs but I still decided to use red LED's.

While I didn't take any before and after pictures/photos I can attest that they are much brighter than stock. No worries, you'll ind plenty of videos on YouTube.

1) Since my lens is white/clear, do I have aftermarket lights installed? Seems they were all red when stock?

2) Hot damn were those bulbs difficult to get out!! Simply not enough wiring to pull the bulbs out of the holes. Again, does this indicate an aftermarket housing?

Cost was about $20 for a two pack and you can find them on the shelf at any auto parts store.
D2abbott is offline   Reply With Quote
Old 03-23-2020, 09:59 AM   #2
Trini2Dbone
Registered User
 
Trini2Dbone's Avatar
 
Join Date: Dec 2005
Location: Pickering, Ontario, Canada
Posts: 160
Hey D2abbott,
Thanks for sharing your opinion on the LED upgrade.
1.) As far as I know the OEM lens in clear was never an option so I would say yes you have aftermarket lens but I'm certainly no expert as are other here on this board.
2.) The one time I had to replace a burnt out rear bulb (in my OEM housing and lens) I had the same difficulty with short wiring to pull the bulbs out so its not a sign of aftermarket housing. I think Yamaha didn't want to afford the extra 1" of wiring.
__________________
Trini2Dbone is offline   Reply With Quote
Old 03-23-2020, 10:42 AM   #3
fermic37
Registered User
 
fermic37's Avatar
 
Join Date: Jan 2012
Location: Central PA
Posts: 3,454
if yours is clear its aftermarket, in the early 2000s before led board tech, there were a few companies offering clear tail lights (early r1s used the same assembly) and just red bulbs.
__________________
Looking for another cheap gen2
fermic37 is offline   Reply With Quote
Old 03-24-2020, 09:13 PM   #4
D2abbott
Registered User
 
Join Date: May 2019
Location: Denver, Colorado
Posts: 29
Thanks to the both of you or the information. Red LED's are working great.
D2abbott is offline   Reply With Quote
Reply

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Parts & Accessories > Gen 1 Parts & Accessories


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 05:29 PM.


Questions? Comments?
Click on name below to contact via PM
Rabeet (Admin) Desmo (Admin)

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Website and Message Board Contents Copyright 2001-2007 FZ1OA
The marks YAMAHA® and FZ1® are used under license from Yamaha Motor Corporation, U.S.A.
The information on this web site is NOT approved or endorsed by Yamaha Motor Corporation in any way.
Page generated in 0.06439 seconds with 10 queries