make a donation to the fz1oa
fz1oa chat
fz1oa picture uploader
maintain your own photo albums
locate fz1oa members
Members Assistance Guide
search the entire board
click here for fz1oa web site home page
register a new account, it's free!
fz1oa store
email the fz1oa webmasters
read the fz1oa guidelines
read the fz1oa policy
open pat's fz1 site in a new window
open iowaz fz1 site in a new window
technical tips

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Service & Maintenance > Gen 2 Service & Maintenance

Reply
 
Thread Tools Display Modes
Old 12-03-2018, 03:40 AM   #1
thegutterpoet
Registered User
 
Join Date: Sep 2015
Location: melbourne, australia
Posts: 185
How to remount stock exhaust?

I removed the stock exhaust when installing the GYTR slip-on. It seems that I need to reinstall the stock exhaust to pass the Roadworthy test here in Melbourne. I assume the GYTR will not pass?

The problem is that I must have pulled out the EXUP cables rather ruggedly in my eagerness...And so I thought I could remove the metal cover plate with the cables going in and out (the servo?) yet the allan key bolt covers are rounded off and I cannot get them undone.

Any solutions here for a poor mechanic? Or have I mangled the thing beyond recovery and will need to pay the professional to reinstall the thing?

https://ibb.co/Fb7qPjM
thegutterpoet is offline   Reply With Quote
Old 12-03-2018, 05:32 AM   #2
fermic37
Registered User
 
fermic37's Avatar
 
Join Date: Jan 2012
Location: Central PA
Posts: 2,663
Just leave the cables disconnected. that valve remains open by default on the gen2
fermic37 is offline   Reply With Quote
Old 12-03-2018, 05:36 PM   #3
thegutterpoet
Registered User
 
Join Date: Sep 2015
Location: melbourne, australia
Posts: 185
Quote:
Originally Posted by fermic37 View Post
Just leave the cables disconnected. that valve remains open by default on the gen2
So I should be able to cut the wires off? Doubt the thing will pass a roadworthy test with hanging wires!

And with the valve open ( I can see it is open) the noise suppression should still be enough to pass the damn test I can but pray and hope...or assume likely?
thegutterpoet is offline   Reply With Quote
Old 12-04-2018, 11:58 AM   #4
MichaelFZ1
Off the deep end
 
MichaelFZ1's Avatar
 
Join Date: Jun 2017
Location: Georgia Piedmont
Posts: 934
If you remove the cover can you put the cables back on? If so that’s what I’d do.

Use a penetrating lubricant over several days, and try to beat a slightly bigger torx socket in the Allen hole, I have had occasional successes with this. If it’s already rounded it can’t be hurt further imo. Use a torch to heat the bolt head.

If this doesn’t work you may have to use a bolt extractor or air chisel.
MichaelFZ1 is offline   Reply With Quote
Reply

Go Back   FZ1OA Message Board > FZ1 & Fazer Owners Association > Service & Maintenance > Gen 2 Service & Maintenance


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 07:39 AM.


Questions? Comments?
Click on name below to contact via PM
Rabeet (Admin) Desmo (Admin)

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Website and Message Board Contents Copyright 2001-2007 FZ1OA
The marks YAMAHA® and FZ1® are used under license from Yamaha Motor Corporation, U.S.A.
The information on this web site is NOT approved or endorsed by Yamaha Motor Corporation in any way.
Page generated in 0.05626 seconds with 11 queries